Datos personales

Diberdayakan oleh Blogger.
RSS

Pengenalan Wireless Concept Dan Antena Concept

Assalamualaikum Wr. Wb.
Kali ini saya akan berbagi tentang

Pengenalan Wireless Concept Dan Antena Concept
A. Pengertian
a. Wireless 
Adalah setiap jenis jaringan komputer yang menggunakan koneksi data nirkabel untuk menghubungkan node jaringan .  Wireless jaringan telekomunikasi pada umumnya dilaksanakan dan dikelola dengan menggunakan komunikasi radio . Implementasi ini berlangsung di tingkat fisik (layer) dari model OSI struktur jaringan.

b. Antena
Adalah transformator/struktur transmisi antara gelombang terbimbing (saluran transmisi) dengan gelombang ruang bebas atau sebaliknya. Antena adalah salah satu elemen penting yang harus ada pada sebuah teleskop radio, TV, radar, dan semua alat komunikasi nirkabel lainnya.

c. Wireless LAN
Adalah jaringan komputer nirkabel yang menghubungkan dua atau lebih perangkat menggunakan metode distribusi nirkabel (sering menyebar-spektrum atau OFDM radio) dalam wilayah terbatas seperti rumah, sekolah, laboratorium komputer, atau gedung perkantoran . Hal ini memberikan pengguna kemampuan untuk bergerak dalam area cakupan lokal dan masih belum terhubung ke jaringan. Sebuah WLAN juga dapat menyediakan koneksi ke lebih luas Internet. Sebuah jaringan selular adalah contoh dari WLAN.
 
B. Sejarah 
Norman Abramson , seorang pria dari University of Hawaii , mengembangkan jaringan pertama di dunia nirkabel komputer komunikasi, ALOHAnet  (operasional tahun 1971), dengan menggunakan penerbangan murah radio ham-seperti. Sistem ini termasuk tujuh komputer dikerahkan lebih dari empat pulau untuk berkomunikasi dengan komputer pusat di Pulau Oahu tanpa menggunakan saluran telepon.
WLAN (Wireless Local Area Network) hardware awalnya begitu mahal, bahwa itu hanya digunakan sebagai alternatif untuk kabel LAN di tempat-tempat di mana kabel itu sulit atau tidak mungkin. Pengembangan utama meliputi solusi spesifik industri and protokol proprietary, tetapi pada akhir 1990-an digantikan dengan standar, versi jenis utama dari IEEE 802.11 (dalam produk menggunakan Wi-Fi nama merek). Dimulai pada tahun 1991, alternatif Eropa dikenal sebagai HiperLAN / 1 dikejar oleh European Telecommunications Standards Institute (ETSI) dengan versi pertama yang disetujui pada tahun 1996. Hal ini diikuti oleh spesifikasi fungsional HiperLAN / 2 dengan ATM pengaruh Dicapai Februari 2000. Baik standar Eropa mencapai keberhasilan komersial 802.11, meskipun banyak pekerjaan pada HiperLAN / 2 telah bertahan dalam spesifikasi fisik ( PHY ) untuk IEEE 802.11a , yang hampir identik dengan PHY dari HiperLAN / 2.
Pada tahun 2009 802.11n telah ditambahkan ke 802.11. Ini beroperasi baik di 2,4 GHz dan 5 GHz band pada tingkat transfer data maksimum 600 Mbit / s. Sebagian besar router baru dapat memanfaatkan kedua band wireless, yang dikenal sebagai dualband. Hal ini memungkinkan komunikasi data untuk menghindari band 2,4 GHz ramai, yang juga berbagi dengan Bluetooth perangkat dan oven microwave. Band 5 GHz juga lebih lebar dari band 2,4 GHz, dengan saluran yang lebih, yang memungkinkan lebih banyak perangkat untuk berbagi ruang. Tidak semua saluran yang tersedia di semua wilayah (Beberapa saluran negara tertentu).
Sebuah HomeRF kelompok yang dibentuk pada tahun 1997 untuk mempromosikan teknologi yang ditujukan untuk digunakan di rumah, tetapi dibubarkan pada akhir tahun 2002.
C. Latar Belakang
Membaca dan memahami Wireless Concept dan Antena Concept.
 
D. Maksud Dan Tujuan
Maksud dan tujuanya yaitu agar paham tentang Wirelles Concept dan Antena Concept.
 
E. Ulasan Materi
a.Wirelless Concept 
  • Wireless LAN – 802.11
- 802.11 - 2.4Ghz
  1. 802.11-b : Wireless Lan yang menggunakan Frequency 2.4Ghz berkecepatan transfer data 11Mbps
  2. 802.11-b/g : Wireless Lan yang menggunakan Frequency 2.4Ghz berkecepatan transfer data 54Mbps
  3. 802.11-b/g/n : Wireless Lan yang menggunakan Frequency 2.4Ghz berkecepatan transfer data 300Mbps
- 802.11 – 5Ghz
  1. 802.11-a/g : Wireless Lan yang menggunakan Frequency 5Ghz berkecepatan transfer data 54Mbps
  2. 802.11-a/g/n : Wireless Lan yang menggunakan Frequency 5Ghz berkecepatan transfer data 300Mbps
Kaidah dalam WirelessLAN
  • Kaidah Wireless :
  1. Tx Power – Daya Pancar signal wireless 
  2. Rx Sensivity – Sesitifitas Menerima signal 
  3. Looses – hambatan karena Kabel & Konektor 
  4. EIRP – Daya pancar total beserta Antenna 
  5. Free Space Loss (FSL) – Hambatan udara
  • Kaidah Wireless Outdoor : 
  1. Line of Sight – Hambatan dan penghalang 
  2. Freznel Zone – Media rambat Frequency 
  3. Lengkung Bumi – Penghalang WLan jarak jauh
Signal Calculation Formula

Line of Sight (LOS)
  • Aplikasi Wireless LAN di luar ruangan harus memenuhi prinsip Line of Sight

Ketinggian alat harus disesuaikan untuk mencapai line of sight

Untuk jarak yang cukup jauh, perencanaan ketinggian antena/tower harus memperhitungkan lengkung bumi.

b.Antena Concept
- Antena Omnidirectional adalah antena yang memancar sama di semua arah

- Flat Panel Antenna adalah Sebuah antena panel, dalam bentuk yang paling sederhana, terdiri dari dipole ditempatkan di depan reflektor layar data

- Grid Antenna 

- Solid Disc Antenna adalah antena yang biasanya digunakan untuk aplikasi point to point untuk jarak yang jauh. Mounting pada tower harus baik, faktor angin cukup berpengaruh. Dibutuhkan ketelitian pointing.



- Sectoral Antenna adalah jenis directional microwave antena dengan sektor -Berbentuk pola radiasi . Kata "Sektor" digunakan dalam arti geometris; beberapa bagian dari keliling lingkaran diukur dalam derajat busur.

 - Sectoral Antenna (Array) adalah adalah seperangkat beberapa terhubung antena yang bekerja sama sebagai satu antena, untuk mengirimkan atau menerima gelombang radio



 Point to Point
  • Menghubungkan 2 buah alat, biasanya menggunakan antenna directional dan jarak yang cukup jauh
  • Kedua alat cukup menggunakan lisensi level 4 : Bridge dan Station
  • Bisa menggunakan proprietary setting (nstream, Custom Frequency)
 Point to Point (Dual Nstream)
  • Masing-masing titik menggunakan 2 buah antena dan 2 buah wireless card
  • Satu link untuk transmit dan satu link untuk receive.
  • Mikrotik proprietary setting


Point to Multipoint
  • 1 buah AP Mikrotik sebagai base station untuk melayani CPE

WDS (Wireless Distribution System) adalah cara terbaik bagaimana untuk menghubungkan banyak titik akses dan memungkinkan pengguna untuk bergerak tanpa mendapatkan terputus dari jaringan.


E.Referensi
F. Kesimpulan
 Memahami dan mempelajari Wireless Concept dan Antena Concept.

Sekian dari saya semoga bermanfaat
Wassalamualaikum Wr. Wb.
 

  • Digg
  • Del.icio.us
  • StumbleUpon
  • Reddit
  • RSS

Menginstal Inkscape Di Software Manager

Assalamualaikum Wr. Wb.
Kali ini saya akan berbagi tentang menginstal inkscape di software manager

Menginstal Inkscape Di Software Manager
A. Pengertian
Inkscape adalah sebuah perangkat lunak editor gambar vektor yang bersifat perangkat lunak bebas dibawah lisensi GNU GPL. Tujuan utama dari Inkscape adalah menjadi perangkat grafik mutakhir yang memenuhi standar XML , SVG  dan CSS.
Inkscape bersifat cross-platform dan dapat dijalankan pada Mac OS X (biasanya dibawah aplikasi X11, walaupun toolkit GTK+ yang digunakan dapat dikompilasikan untuk beroperasi secara langsung dibawah Quartz), sistem operasi berbasis Unix , dan Microsoft Windows. Implementasi SVG dan CSS di Inkscape belum sempurna, misalnya Inkscape tidak mendukung animasi SVG, dan font SVG, walaupun dukungan dasar untuk pembuatan font SVG telah diimplementasikan pada versi 0.47. Inkscape bersifat multibahasa, terutama untuk antarmuka dan script rumit, sesuatu yang sering terlewatkan pada sebagian besar editor grafik vektor komersil.

B. Sejarah Singkat
Inkscape dirintis pada 2003 sebagai sebuah fork dari proyek Sodipodi. Sodipodi sendiri, yang dikembangkan sejak 1999, didasarkan pada Gill (Gnome Illustration Application), buah karya dari Raph Levien.
Fork itu dipandu oleh sebuah tim berjumlah empat orang yang beranggotakan mantan pengembang Sodipodi (Ted Gould, Bryce Harrington, Nathan Hurst, dan MenTaLguY) yang mengenali perbedaan-perbedaan dari tujuan-tujuan projek itu, keterbukaan bagi kontribusi pihak ketiga, dan ketidaksetujuan teknis sebagai alasan mereka melakukan forking. Dengan Inkscape, mereka berpendapat bahwa mereka dapat memfokuskan pengembangan pada penerapan standar SVG secara lengkap, tidak seperti pengembangan Sodipodi yang menekankan pada pembuatan sebuah editor grafik vektor yang umum, dengan mengorbankan implementasi SVG.
Sejak dikembangkan dalam fork itu, Inkscape berganti dari menggunakan bahasa pemrograman C ke C++; berubah ke GTK+ toolkit C++ bindings (gtkmm); merancang ulang antarmuka pengguna dan menambahkan sejumlah fitur baru. Penerapannya terhadap standar SVG telah menunjukkan perbaikan yang signifikan, meski belum lengkap.
Lebih baik daripada prinsip perintah atasan-bawahan, para pengembang dikondisikan dengan budaya kesetaraan di mana ide bermunculan dari kemampuan para pengembang secara perseorangan dan keterlibatan yang aktif di dalam proyek. Hasilnya, proyek ini menempatkan penekanan istimewa pada pemberian akses penuh bagi semua pengembang untuk mengakses kode sumber, dan pada keikutsertaan di dalam komunitas open source yang lebih luas (seringkali berbentuk inisiatif antar-proyek seperti Create Project , Libre Graphics Meeting dan Open Clip Art Library). Walaupun pendatang baru dapat memainkan peranan penting, para pendiri projek masih terwakili secara baik pada proses pengambilan keputusan. Di antara mereka adalah "bulia byak", arsitek dari perubahan antarmuka pengguna Inkscape yang radikal yang telah memberi Inkscape bentuknya sekarang. Antarmuka baru itu berorientasi pada antarmuka pengguna grafik dari Xara Xtreme.
Setelah Xara meluncurkan rencana untuk merilis aplikasi pelukisan Xara Xtreme secara open source , mereka mengungkapkan minat untuk bekerja sama dengan Inkscape agar kedua-dua proyek ini dapat saling berbagi kode, usaha terkoordinasi, dan membuat editor grafik open source yang lebih hebat daripada editor grafik apapun yang tersedia secara proprietary.
Sejak 2005, Inkscape ikut serta di dalam Summer of Code , program dari Google. Sejak November 2007, sistem pencarian kesalahan program Inkscape ditanam di Sourceforge , tetapi pada 21 November 2007 dinyatakan bahwa mereka akan memindahkannya ke Launchpad.

C. Latar Belakang
Latar belakang saya menginsatal inkscape adalah untuk mengedit foto.

D. Maksud Dan Tujuan
Maksud dan tujuan saya adalah untuk mempermudah mengedit foto atau poster agar lebih menarik untuk dilihat.
E. Alat Dan Bahan
  • Laptop
  • Koneksi Internet
F. Langkah Kerja
  1. Masuk ke menu pilih>software manager dan masukan passwordnya
  2. Pada kolom search kita masukan perintah "inkscape" >enter
  3. Pada tampilan ini kita double klik pada perintah "inkscape"
  4. Kemudian kita klik instal
  5. Tunggu prosesnya sampai 100%
  6. Jika sudah selesai maka kita close pada tanda "X"
  7. Selesai. 
G. Kesimpulan
Kita dapat mengedit foto atau poster dengan lancar dan baik.

H. Referensi
  • https://id.wikipedia.org/wiki/Inkscape

Sekian dari saya semoga bermanfaat.
Wassalamualaikum Wr. Wb.

  • Digg
  • Del.icio.us
  • StumbleUpon
  • Reddit
  • RSS

Konfigurasi Access Point

Assalamualaikum Wr. Wb.
Kali ini saya akan berbagi tentang konfigurasi acces point

Konfigurasi Access Point

A. Pengertian
 Wireless Access Point (WAP) adalah perangkat keras jaringan perangkat yang memungkinkan Wi-Fi perangkat compliant untuk terhubung ke jaringan kabel. WAP biasanya menghubungkan ke router (melalui jaringan kabel) sebagai perangkat mandiri, tetapi juga dapat menjadi komponen integral dari router itu sendiri. Sebuah WAP dibedakan dari hotspot , yang merupakan lokasi fisik di mana akses Wi-Fi ke WLAN tersedia.

B. Latar Belakang
 Latar belakang menggunakan Access Point yaitu sebagai pengatur lalu lintas data, sehingga memungkinkan banyak Client dapat saling terhubung melalui jaringan.

C. Maksud Dan Tujuan
 Maksud dan tujuan mengkonfigurasi Access point ini agar dapat memungkinkan banyak Client dapat saling terhubung melalui jaringan.

D. Alat Dan BAhan
  • Laptop
  • Access point
  • Kabel UTP
E. Waktu Yang Digunakan
Waktu yang saya gunakan kurang lebihnya 15 sampai 20 menit.
 
F. Langkah Kerja
  1. Pertama-tama kita siapkan TP-Linknya terlebih dahulu
  2. Kita setting koneksi IP terlebih dahulu , kemudian kita klik add>create -> pilih manual ->add -> isikan IP subnet dengan IP TP-Link beserta DNS (IP Gateway) , seperti tampilan dibawah ini
  3. Setelah itu kita masuk ke browser dengan memasukan IP pada TP-Link , pada tampilan ini kita klik >Next saja.
  4. Kemudian kita setting IP dan Subnetnya , lalu klik >Next
  5. Selanjutnya kita pilih "Reboot"
  6. Klik "Ok"
  7. Tunggu prosesnya sampai selesai
  8. Konfigurasi Selesai.
G. Kesimpulan
Dalam menyetting Access Point kita harus lebih teliti dan jangan keburu-buru dalam menyetting ,jika kita terburu-buru bisa jadi konfigurasinya ada yang salah atau ada yang kosong pada kolom yang kosong.
 
H. Referensi
  • https://en.wikipedia.org/wiki/Wireless_access_point

Sekian dari saya semoga bermanfaat
Wassalamualaikum Wr. Wb.
 

  • Digg
  • Del.icio.us
  • StumbleUpon
  • Reddit
  • RSS

Konfigurasi DHCP Server Di Debian 8.6

Assalamualaikum Wr. Wb.
Kali ini saya akan berbagi tentang konfigurasi DHCP di debian 8.6

Konfigurasi DHCP Server Di Debian 8.6
A. Pengertian
 Dynamic Host Configuration Protocol (DHCP) adalah standar protokol jaringan yang digunakan pada Internet Protocol (IP) jaringan. DHCP dikendalikan oleh server DHCP yang secara dinamis mendistribusikan parameter konfigurasi jaringan, seperti alamat IP , untuk antarmuka dan layanan. Sebuah router atau gerbang perumahan dapat diaktifkan untuk bertindak sebagai server DHCP. Sebuah server DHCP memungkinkan komputer untuk meminta alamat IP dan parameter jaringan secara otomatis, mengurangi kebutuhan untuk administrator jaringan atau pengguna untuk mengkonfigurasi pengaturan secara manual. Dengan tidak adanya server DHCP, setiap komputer atau perangkat lain (misalnya, printer ) pada jaringan harus statis (yaitu, manual) ditugaskan ke alamat IP.
B. Sejarah Singkat
 Pada tahun 1984, Reverse Address Resolution Protocol ( RARP ), didefinisikan dalam RFC 903 , diperkenalkan untuk memungkinkan perangkat sederhana seperti workstation diskless untuk secara dinamis mendapatkan alamat IP yang sesuai. Namun, karena bertindak di lapisan data link itu membuat pelaksanaan sulit pada banyak platform server, dan juga diperlukan bahwa server hadir pada setiap link jaringan individu. RARP digantikan oleh Bootstrap Protocol ( BOOTP ) didefinisikan dalam RFC 951 pada bulan September 1985. Ini memperkenalkan konsep agen relay, yang memungkinkan forwarding paket BOOTP di seluruh jaringan, yang memungkinkan satu server BOOTP pusat untuk melayani host pada banyak subnet IP. 
DHCP didasarkan pada BOOTP tapi dinamis dapat mengalokasikan alamat IP dari kolam renang dan merebut kembali mereka ketika mereka tidak lagi digunakan. Hal ini juga dapat digunakan untuk menyampaikan berbagai parameter konfigurasi tambahan ke IP klien, termasuk parameter spesifik platform.  DHCP pertama kali didefinisikan dalam RFC 1531 pada bulan Oktober 1993; namun karena kesalahan dalam proses editorial itu segera diterbitkan kembali sebagai RFC 1541 .
Empat tahun kemudian jenis pesan DHCPINFORM  dan perubahan kecil lainnya yang ditambahkan oleh RFC 2131 ; yang pada 2014 tetap standar untuk jaringan IPv4.
DHCPv6 awalnya dijelaskan oleh RFC 3315 pada tahun 2003, namun ini telah diperbarui oleh banyak RFC berikutnya.  RFC 3633 menambahkan mekanisme DHCPv6 untuk awalan delegasi , dan bernegara autoconfiguration alamat ditambahkan oleh RFC 3736.
C. Latar Belakang
 DHCP digunakan pada Internet Protocol (IP) jaringan yang dikendalikan oleh server DHCP secara dinamis mendistribusikan parameter konfigurasi jaringan.
D. Maksud Dan Tujuan
  • Dapat mengetahui apa itu DHCP server serta sejarahnya.
  • Tau cara konfigurasinya.
E. Alat Dan Bahan
  • Laptop
  • Koneksi Internet
F. Langkah Kerjanya
  1. Pertama-tama kita masuk ke terminal dengan menekan "ctrl+alt+t"
  2. Masukan ssh dan masukan password >enter
  3. Selanjutnya masukan perintah "apt-get install isc-dhcp-server" >enter
  4. Tunggu prosesnya sampai "Done"
  5. Setelah itu masukan "nano /etc/dhcp/dhcpd.conf" >enter
  6. Tekan "ctrl+w" untuk pencarian "sli"
  7. Kemudian kita edit IPnya dan tanda pagarnya dihilangkan , lalu simpan dengan menekan "ctrl+x+y >enter"
  8. Setelah itu kita masukan perintah "nano /etc/default/isc-dhcp-server" >enter
  9. Pada tulisan "INTERFACES" kita tambahan Ethernet yang akan kita jadikan DHCP , kemudian simpan dengan menekan "ctrl+x+y>enter"
  10. Kita restart dengan perintah "service isc-dhcp-server restart" >enter
  11. Pada tampilan ini kita konfigurasi DHCP Client -> ctrl+x+y>enter
  12. Kemudian kita restart Client networknya dengan perintah "service networking restart" >enter
  13. Kemudian kita ping client ke gateway server , jika berhasil akan muncul tampilan seperti ini
  14. Konfigurasi selesai.
G. Kesimpulan
Dalam instalasi DHCP server kita harus teliti dalam konfigurasinya , karena jika kita salah ketik atau tulisanya kurang maka instalasi DHCP akan failed.
 
H. Referensi
  • https://en.wikipedia.org/wiki/Dynamic_Host_Configuration_Protocol

Sekian dari saya semoga bermanfaat.
Wassalamualaikum Wr. Wb. 

  • Digg
  • Del.icio.us
  • StumbleUpon
  • Reddit
  • RSS

Konfigurasi DNS

Assalamualaikum Wr. Wb.
Kali ini saya akan berbagi tentang konfigurasi DNS

Konfigurasi DNS
A. Pengertian
Sistem Penamaan Domain ; SNR (bahasa Inggris: (Domain Name System; DNS) adalah sebuah sistem yang menyimpan informasi tentang nama host ataupun nama domain dalam bentuk basis data tersebar (distributed database) di dalam jaringan komputer, misalkan: Internet. DNS menyediakan alamat IP untuk setiap nama host dan mendata setiap server transmisi surat (mail exchange server) yang menerima surel (email) untuk setiap domain. Menurut browser Google Chrome, DNS adalah layanan jaringan yang menerjemahkan nama situs web menjadi alamat internet.
B. Latar Belakang
DNS digunakan untuk menyimpan informasi tentang nama host ataupun nama domain dalam bentuk basis data yang tersebar didalam jaringan komputer.

C. Maksud Dan Tujuan
  1. Dapat mengetahui apa itu DNS
  2. Tau cara menkonfigurasinya
D. Alat Dan Bahan
  • Laptop
  • Koneksi Internet
  • Tutorial Debian Server
E. Waktu Yang Digunakan
Waktu yang saya gunakan kurang lebih 25 sampai 30 menit , sesuai pemahaman masing-masing.
F. Langkah Kerja
  1. Masuk ke terminal dengan menekan "ctrl+alt+t"
  2. Masukan "su" dan masukan passwordnya >enter
  3. Masukan perintah "apt-get install bind9" >enter
  4. Tunggu prosesnya sampai done
  5. Selanjutnya masukan perintah "cd /etc/bind/" >enter
  6. Lalu "nano named.conf.local" >enter
  7. Pada tampilan ini kita masukan perintah pada bagian paling bawah , kemudian kita simpan dengan menekan "ctrl+x+y >enter"                      "zone "vika.net" {
    type master ;
    file "/etc/bind/db.vika";
    };
    zone "40.168.192.in-addr.arpa" {
    type master ;
    file "/etc/bind/db.192" ;
    };
  8. Selanjutnya "cp db.smk db.vika" .enter
  9. Kemudian "nano db.vika" >enter
  10. Pada tampilan ini kita isi perintah di bagian paling bawah sendiri dengan masukan perintah seperti di bawah ini , kemudian simpan dengan menekan "ctrl+x+y>enter"                                                                                                ;                                                                                                                          ;BIND reverese data file for local loopback interface                                      ;                                                                                                                          STTL       604800                                                                                               @            IN       SOA       vika.net.  root.vika.net. (
                                                      1               ; Serial                                                                          604800           ; Refresh
                                                86400             ; Retry
                                              2419200           ; Expire
                                              604800 )           ; Negative Cache TTL
    ;
    @        IN        NS        ns.vika.net.
    2         IN       PTR       ns.vika.net.
    2         IN       PTR       vika.net.
    2         IN       PTR       www.vika.net.
    2         IN       PTR       ftp.vika.net.
    2         IN       PTR       mail.vika.net.
    2         IN       PTR       portal.vika.net.   
  11. Setelah itu kita restart dengan perintah "/etc/init.d/bind9 restart" >enter 
  12. Kita cek apakah DNSnya sudah berjalan apa belum dengan masukan perintah "nslookup www.vika.net" >enter
  13. Konfigurasi selesai.
G. Kesimpulan
Dalam instalasi DNS saya menemukan sedikit masalah setelah saya cek kembali instalasinya ternyata perintahnya ada yang kurang. Dalam instalasi DNS kita harus lebih teliti dan jangan sampai ada kata atau perintah yang salah , karena kalau sampai kata atau perintah itu salah maka instalasi DNS akan gagal.

H. Referensi
  • https://id.wikipedia.org/wiki/Sistem_Penamaan_Domain 
Sekian dari saya semoga bermanfaat.  Banyaklah membaca dan mencoba , jangan takut gagal ataupun salah.

Wassalamualaikum Wr. Wb. 

  • Digg
  • Del.icio.us
  • StumbleUpon
  • Reddit
  • RSS